Home>>Forum>> New Post
  • Chrome randomly fails to load pages
  • MichaelMorin
  • 2018-03-30 06:44:22
Hi,

I've been having this issue for a while now and it's finally getting me to the point of considering using a different browser but to be honest I love Chrome and wan't to continue using it so hopefully I can resolve this issue…
From time to time pages fail to load - there's no error message or suchlike it simply doesn't load. The majority of the time it's when I'm working on Wordpress websites i.e. if I submit changes in the Wordpress backend it doesn't do anything and I have to click the submit button again - sometimes this then causes Chrome to load the page but other times it doesn't and I have to refresh the page in the hope that the page will load once more.
As you can understand this is very frustrating as it's making my every day web development a bit of a nightmare to do as I'm having to constantly press buttons twice, refresh pages, close windows and open them again in the hope that pages will load.
I have completely uninstalled Chrome by removing every trace of it from my Mac and then reinstalling it but that has no effect.
Any help or suggestions would be very much appreciated.

Please help.

I didn't find the right solution from the Internet.

References:-
https://productforums.google.com/forum/#!topic/chrome/QVeRXLUPcOY
Digital advertising service

Thanks
  • Anonymous
  • 2018-09-18 15:58:22
I'm having the same issue, not caused by virus, not by DNS, not network card issue, not router since other browsers work properly, I also have no chrome extensions at all! did you find a solution?Reply
 Per Page
  •   Select File
  • Reply as
  •   Subscribe

All inoERP code is Copyright by the Original Authors as mentioned on COPYRIGHT.txt file.
inoERP is an open Source software; you can redistribute it and/or modify it under the terms of the Mozilla Public License Version 2.0